skip to Main Content

[Bug] Character duplication issue on Linux

Last Epoch uses the Unity game engine. The pre-alpha demos used version 2017.3.0f3 of Unity.

This version of Unity has a bug which causes text field input to be duplicated on Linux.

The bug is fixed in Unity 2018.2, and consequently dose not affect alpha builds of Last Epoch.

For more information, please see here.

Close search
Back To Top